Jump to content
Division-M Community


Popular Content

Showing content with the highest reputation since 07/07/2019 in Posts

  1. 4 points

    Recent issues with releases

    Hi All, First up, I would like to apologies for all the recent updates. The last couple of releases (mostly v3.3 and v3.4) of Drive Bender have contained a very allusive "Access Denied" error (this was a timing/cache problem exposed as a result of improving I/O performance). In addition to v3.2 having an problem with the FolderWall module not disabling correctly, and displaying odd errors... In all, we have not covered ourselves in glory 😬 We are confident we are on top of these issues now with v3.6, and will be looking at our regression testing, and making some changes to ensure we are delivering a better product to our faithfully users! For those that had problems... thanks again for your support and, in some case, access to your machines to help diagnose issues 👍
  2. 3 points

    Beta v3.6.5.0

    Release v3.6.5.0 beta 1 (2020/03/31) [ b ] Change in pool size error was causing the pool to switch into a fault-tolerant mode, and not switch back. [ b ] Detecting missing drives ate boot time now works as expected. [ b ] Scheduling task no longer blocks tasks for extended periods. [ u ] Even balancing has been improved on larger drives. Download here
  3. 3 points

    Drive Bender v3.6.0.0a released

    Release v3.6.0.0 release (2020/01/22) [ b ] Fixed a potential file looking issue. [ u ] Further performance improvement introduced. Release v3.6.0.0a release (2020/01/23) FolderWall may not process rules containing explicit application entries correctly. Download
  4. 2 points

    Problems with big files

    You'll need to switch on advanced I/O logging for this particular case and then email the logs. All the details should be here: https://support.division-m.com/hc/en-us/articles/333757012755 Have you got an open support ticket? I expect you'll need one if not. To prepare you, these are the questions that were asked of me: What sort of file sizes are we talking about? Do you have enough free space on a/each drive(s) in the pool? Are you able to replicate this easily? How many drives do you have in the pool, and what is the free space on these drives?
  5. 2 points

    slow copy: 8tb in 30 days

    Personal feeling is I've not really seen a performance difference between versions of DB, they're slower than JBOD copies. That being said you can open a support ticket and ask the question about stopping the copy / updating DB / restarting the copy. https://support.division-m.com/hc/en-us/requests/new I'm guessing you really wanted this in the DB section and not the Anvil section??
  6. 2 points

    How to Enable Landing Zone

    From either the Pool Management tab in WHS Server Folders or Drive Bender Manager after you've added the SSD to the pool click on the "Show detailed information and options for this drive" icon (furthest right from the drive) and in the dialog right under "File Placement" there's a drop down. Select "Landing Zone".
  7. 2 points

    Replacing drive in pool issue

    All is well again! I went ahead and reinstalled DB and it indirectly prompted me to replace the old drive with the new one, and afterwards, restored the pool on its own. Another plus is now I am on the latest version. I was dreading this step but it turns out it was the most simplest way forwards. Thank you so much, I really appreciate it.
  8. 2 points

    Drive Bender v3.7.0.0 released

    Release v3.7.0.0 release (2020/04/08) [ u ] Some minor performance and reliability improvements. [ b ] Fixed a number of minor service bugs Release v3.6.6.0 beta 2 (2020/04/30) [ b ] An issue with any drive that causes the pool to switch into fault-tolerant mode can cause the Drive Bender service to crash. [ n ] We have added the ability to reset file object permissions across a pool, see - https://support.division-m.com/hc/en-us/articles/360001500816 Release v3.6.5.0 beta 1 (2020/03/31) [ b ] Change in pool size error was causing the pool to switch into a fault-tolerant mode, and not switch back. [ b ] Detecting missing drives ate boot time now works as expected. [ b ] Scheduling task no longer blocks tasks for extended periods. [ u ] Even balancing has been improved on larger drives. Download
  9. 2 points

    Beta v3.6.5.0

    Problem fixed with info from DB development. I uninstalled and then deleted the pool config from the registry. Then I installed and it realized that it had to look at my physical drives because there was no pool info in the registry. DB found my pool drives and asked if I wanted to restore the pool from the found drives. I said yes and the pool was restored successfully. Did one final reboot and all is good. Just remember that is beta and you might encounter problems if you try it. If you try this version and have problems, be sure to open a trouble ticket with all the detail so that the issue can be corrected prior to the next release going live.
  10. 2 points

    FAQ - Moving a Pool to a New Computer

    Thanks everyone! I've been putting off this migration for months but I finally mustered the courage yesterday to pull the trigger and to my delight, everything went relatively smooth. The following are my experiences specific to Drive Bender: 1. After releasing the license, I got a notification that, in effect, the pool will still be accessible but will be in read-only mode. However, I was still able to create and delete files on the pool. I don't recall seeing anything about this taking effect after a reboot but all things considered, not an issue for me. 2. In the new OS, Drive Bender didn't took long to recognize the existing pool (Drive P:) and brought it up. However, I was surprised that it brought up a 2nd identical mount point (Drive X:). I just removed the redundant mount point and everything was back to where it should be. This may have been a mount point I created but removed a long time ago. DB could've seen its remnants and decided to mount it. Though unexpected, it's a minor aesthetic issue.
  11. 2 points

    FAQ - Moving a Pool to a New Computer

    @oj88 Once you release the licence on your old server, the pool will stay online until you reboot, and even then, it may still run for 60 days, as that is how long the evaluation licence is for. When you install DB on the new server, you will again have 60 days evaluation until you have to apply the full licence. So really, you could set up your new server, move the disks and utilise the 60 days, without having to release the licence on your old server, just in case you need to move back. When all is OK on the new server, then release the key, wait for the support people to release it and then apply to the new server.
  12. 2 points

    FAQ - Moving a Pool to a New Computer

    For item 3. You should be able to roll back without a problem, again, release the license from the Win2k19. On the other 2 questions. You should open a ticket and ask about your questions 1 and 2.
  13. 2 points

    Drive Idle - feature status

    This is being updated in the next major release... with a re-write of the feature that will also, dramatically improve pool performance.
  14. 2 points

    Pool firewall configuration failed

    We have released v3.3... head to https://www.drivebender.com/downloads.html This will sort all FolderWall issues, here is a change log [ u ] By default the FolderWall feature (module) is not enabled. Important - This release will disable any pre v3.3 rules in place. [ b ] Fixed an error that some users were experiencing at boot concerning the FolderWall module. [ b ] At startup, a mount point conflict could occur that cause the mount point to be removed and recreated. [ u ] Added ".BVR" to the VIDEO file types.
  15. 2 points

    Pool firewall configuration failed

    Hi All, First up, sorry to those users that are seeing this issue... we have sorted it for v3.3 which is in test ATM and scheduled for release on the 17th (Tuesday). It is important to note that the message itself has no effect on the pool, and all should run as normal... that said, we have found that, when in this state, modifying the rules can cause read issues for the pool. If you experiencing this, you need to do the following. Open regedit, head to "HKEY_LOCAL_MACHINE\SOFTWARE\Division-M\Drive Bender", here you will see a key, will be a GUID value (for example "{1F804C48-A87A-4C1D-8E58-BCE89B7F6EEF}", yours will be different). This is the pool key, click on this and you see more keys, the mount point key will be the key without the ".VOLUME" extension, click on this and you will see a value called "Mount Firewall", edit this value and remove the value so it is blank... then restart.
  16. 2 points
  17. 2 points
    Ok I have to admit that ever since the WHSv1 and then WHS2011 days I have looked at Drive Bender (and tested for a short while back in the day) but opted for DrivePool at the time. Now all these years later I have finally seen the light. Drivepool has destroyed my carefully created and non fragmented archive drives for the very last time. Then having messed with Storage Spaces for a few days I abandoned that quickly. So it was time to revisit Drive Bender and I'm extremely happy. "Cascade Mode" is all I have ever been looking for. Thanks Anthony.
  18. 2 points
    You have right. Scan for Drives und delete the other Moundpoint solve the problem. Server now finish and works great with drive bender. Thanks for the help.
  19. 2 points
    1- You should release the license for DriveBender on your old server 2- Remove disks and install on new server 3- Install DB software 4- when you reboot after installing DB it should recognize the pool and all should be well 5- reregister your DB license on the new server
  20. 1 point
    Just curious if anyone else has had this issue? Updated to Windows 10 build 20161, the pool wouldnt mount, DB service is stuck on starting... so i yanked my ssd out, put a spare ssd in installed a fresh build of Win10... installed DB, attached my drives, and it found a previous pool, offered to bring it online... i said ok. Nothing happened... Rebooted, and the DB service was stuck again. Deleted the mount point, and tried to create a new one. The DB service is running fine, but the Add mount point task is stuck on 0%... nothing happening. I have raised a ticket for this, but just wondering if anyone else has had this.. or knows how i can get my pool back.... this has happened to the last 2 builds of Win 10 insider... Worst case, i install the old ssd, and revert to previous build of Win10 that still worked. Edit: It must be an issue with the Iron Branch of Win10 then. old SSD has Manganese on it, build 19635 ... that works 100% fine. as soon as i hit the Iron branch... dead.
  21. 1 point
    Update - So, i decided to try StableBit Drive Pool on another pc with windows 10 (Iron Branch build 20161)... and that also doesn't work. Reading their forums, same issues with newer Iron Branch builds...... guess we will have to wait until a new DB version comes along, or MSFT fixes it! Another post on even Storage Spaces broken : https://mspoweruser.com/the-windows-10-may-2020-update-may-be-causing-major-hard-drive-management-issues/
  22. 1 point

    How to setup snapraid

    Just wanted to report back. I got help from someone over at the Snapraid forums. One of the users pointed me to this article to mount the drives into a folder. Then, I enabled the setting within Drive Bender for snapraid and everything worked great from there! https://docs.microsoft.com/en-us/windows-server/storage/disk-management/assign-a-mount-point-folder-path-to-a-drive
  23. 1 point

    slow copy: 8tb in 30 days

  24. 1 point

    How to setup snapraid

    There is this 3 year old post, but doesn't really tell you how to set it up: https://support.division-m.com/hc/en-us/articles/115000392423-What-is-SnapRAID-mode-and-how-does-it-work- Alternatively, you could raise a Support Ticket: https://support.division-m.com/hc/en-us/requests/new
  25. 1 point
    Can I suggest you raise a Support Ticket, as there may be something MS have changed/added that may conflict with DB. https://support.division-m.com/hc/en-us/requests/new
  26. 1 point

    Updating from 3.6 to 3.7 failed

    Yes, you can remove it manually. Might be worth raising a Support Ticket so that the devs can ask for any logs surrounding the issue.
  27. 1 point

    Beta v3.6.6.0

    I'm up and running on Took a couple of tries. On the first try the pool did not come up and the DB Service failed. I then uninstalled and deleted my pool config from the registry then reinstalled and let the pool be recreated from the drives. This worked, but seems like there was something in the pool config created with the that this newer release didn't like.
  28. 1 point

    SMR Drives?

    I lieu of a response from Anthony, you could always raise a Support Ticket, but I doubt there will be any issues.
  29. 1 point

    Beta v3.6.5.0

    I was not able to install successfully! The DBservice would not stay started. DBManager showed 2 each of my DB drives 1 & 2 and also showed a drive DB3. My old pool had 3 drives labeled DB1, DB2 and DB3. My current pool has only 2 drives labeled DB1 & DB2. After a couple of tries and fails at on my WHS2011 I've rolled back to which is working fine. And yes, I've opened a ticket
  30. 1 point

    FAQ - Moving a Pool to a New Computer

    I did see the "ghost pool" (your drive X:) once a long time ago and like you I just got rid of it and all was good. Glad it went well for you.
  31. 1 point

    FAQ - Moving a Pool to a New Computer

    Glad you're all sorted now.
  32. 1 point
    Is this your first encounter with Drive Bender? You will find the manual for the product in the software install directory. It describes how to set up a pool. Parity is not a feature of Drive Bender. In a nutshell; Follow the instructions in the manual for adding your drives to the pool (they should be empty / formatted) Once the pool is created the 16 drives should appear as a single drive to File Explorer and the original drive letters should not be there for the native drives anymore. As you create directories on the new drive bender drive you should go into the Drive Bender manager and specify which folders you want duplicated or you can set duplication for the entire pool. Data that is copied to folders or the drive you've defined for duplication will be put on 2 physically separate drives in the pool. This way if a drive in the pool fails there will be an additional copy of the files on the failed drive elsewhere in the pool. So your first order of business is "read the manual".
  33. 1 point
    Update on the request. THis is resolved and here is what I did. 1) Disable DB service. (I am not sure whether this is necessary or not) 2) Using WIndows Disk Management and assign a drive letter to each of the HDD 3) WHen the HDD Is seen on WIndows Explorer, WHen I click each top level folder, I got 'you don't have the permission to view the folder. Do you want to get the permission' (THis may not be exactly what was displayed) and after click yes, Windows will allow me to view the file. 4) After I have done this for all HDDs, I then use WIndows disk management to remove the drive letter 5) Start DB service and pool can be accessed.
  34. 1 point

    Change Log?

    I'm sorry you feel that way. It's not a mess, just issues that can't be fully tested in a development environment, especially when new enhancements are being added. Whatever the issues have been, Anthony has worked night and day to fix them. You're on v3.2, so you're not that far behind. I am now running v3.6 on 5 different servers, all running without any issues. Anthony has posted about the "Recent issues with releases". I see you have posted elsewhere about Cloud Xtender, so I won't answer here.
  35. 1 point

    [v3.4] Issues reading from pool

    v3.6 has just been released.
  36. 1 point

    Change Log?

  37. 1 point

    [v3.4] Issues reading from pool

    Not sure how, or why, that would happen. I have upgraded to v3.5, so you could try that. If still read-only, raise a Support Ticket.
  38. 1 point

    ServerFolders Access & Backup

    Hopefully you meant Windows Home Server 2011. As far as I know there is no WHS 2010. On client computer backup it sounds like you have an error in your backup catalog. Have you tried doing a repair function on the client backup database? Here's a link with instructions for doing a repair. https://books.google.com/books?id=MufqJtL2evkC&pg=PT374&lpg=PT374&dq=whs2011+repair+client+backup+database&source=bl&ots=IzpDSmgVGq&sig=ACfU3U1DoLUc-vMk6dlDiUFzcDnvk2j8zA&hl=en&sa=X&ved=2ahUKEwiNztHU9JTnAhWTK80KHXU1BUcQ6AEwDXoECC4QAQ#v=onepage&q=whs2011 repair client backup database&f=false I have had an occasion a couple of years back where I ended up having to delete the whole client computer backup folder and re-setup the backups for my PC's since I was not able to get a successful repair.
  39. 1 point

    Drive Bender v3.4.0.0 released

    Yeah after I updated I have troubles with Office files saving too. Guess it's best to also roll back.
  40. 1 point

    [v3.4] Issues reading from pool

    I’ve also seen similar post upgrade to 3.4 and rolled back to 3.2 as 3.1 has a memory leak that was causing major issues for me. At first sight it looks like all it is ok. The pool comes up and you can open files. The moment however you try to save an open Office file it fails to save leaving just the .tmp version it uses whilst you edit the file. The pool drive then becomes inaccessible even though DriveBender itself via the management console thinks all is ok! Only fix is the forcefully kill the DriveBender service exe in Task Manager or reboot my WHS2011 server as it basically kills it. Saving the file locally on the laptop I access the server from and then copying the file back to the server (same path) successfully overwrites the file. All other drives remain accessible unless you try to access the DriveBender volume at which point Explorer essentially crashes. The DriveBender console doesn't show any open files related to the (in this case) Excel spreadsheet but does appear to keep other open file handles 'active' and listed. Support ticket raised.
  41. 1 point

    [v3.4] Issues reading from pool

    same issue here with 3.4 except that it was NZBget that i was having issues with. after updating NZBget could write to its downloads folder, which was in the pool, but then i got read errors as it tried to extract the files. i restored my OS disk so unfortunately i don't have any other info
  42. 1 point

    Windows XP

    Have you considered upgrading from Windows XP to Windows 10? According to this page, DriveBender supports Windows XP, but you could raise a Support Ticket just to confirm. FYI, v3.4.0.0 has just been released.
  43. 1 point

    Pool firewall configuration failed

    We are working on this and expect to have it sorted this week (week starting on the 6th, Jan). That said, the error message is just a message, and has no effect on the pool itself. If you are experiencing access issues, then there is something else going on and you should contact support.
  44. 1 point

    Pool firewall configuration failed

    For me it's different. All of the software I have installed there (Steam games, Origin games, Blizzard games) give various errors when loading. Only after reverting back to 3.1 did things return to normal. FYI I have 4 500GB SSDs in my pool.
  45. 1 point
    You could always raise a Support Ticket and ask if there are any plans for it.
  46. 1 point

    DriveBender v3.2.0.0 available

    V3.2.0.0 installed clean on WHS2011. Up and running now for 1 hour. Used the uninstall / install method and my pool came up fine and all files appear to be accessible.
  47. 1 point

    Uninstall Anvil

    We did receive your ticket, and we are working on a fix.
  48. 1 point

    Cloud Xtender + Drive Bender Question

    I'll contact Anthony separately and ask if there are any updates on this product.
  49. 1 point
    Welcome edo. To be honest, I'm not sure what the answer is, as I only have single accounts on the servers where I run DriveBender. Have you checked the permissions within DriveBender? It may be possible to create a separate folder mountpoint and grant access to this mountpoint only to your HTPC user. Have you read through the FAQs for DriveBender - https://support.division-m.com/hc/en-us/categories/201693583-Knowledge-Base-Drive-Bender If none of that is possible, and in lieu of any other answers, you could raise a Support Ticket (https://support.division-m.com) and get the devs involved. Let us know how you get on.
  50. 1 point

    I can not copy the file

    That's sounds strange Marcelo. Have you rebooted the PC since setting up the DriveBender pool? Which version of DB are you using? There's always the option of raising a Support Ticket (https://support.division-m.com) and getting the devs involved. Keep us updated.
  • Create New...