Jump to content
Division-M Community

w3wilkes

Administrators
  • Content Count

    1,491
  • Joined

  • Last visited

  • Days Won

    140

Everything posted by w3wilkes

  1. For some reason this periodically resets to a very bogus number. This time I have 14.34TB used of my 4TB pool! I've reopened a ticket.
  2. I've closed the ticket. No trouble found in the logs. I manually went through and turned on duplication for each the sub-folders that didn't duplicate. New sub-folders duplicate as they should.
  3. Problem solved. Anthony (DB) directed me to run HealthCheck on the pool and it fixed the pool utilization display discrepancy.
  4. Don't know why I'm just noticing these things now that I've rebuilt my pool??
  5. I recently got rid of my small (as in MB size) drives in my pool and replaced them with two 2TB 2.5" drives. These are plenty of space to hold all my backups and a DB duplicated music library. My music library is comprised of a root folder of "MP3 Music" with subfolders for each artist and album folders for each album under the albums artist. I use Synctoy to copy the library so that folder/file date and times are preserved rather than being stamped with the time the data was put on the pool drives. Part way through the copy I realized that I needed to turn on duplication for the main "MP3 Mus
  6. I would suggest that you also open a support ticket, sometimes the devs miss requests in the forum. https://support.division-m.com/hc/en-us/requests/new
  7. I would have thought that a reboot would have brought the drive back into the pool as long as it's still functional. In the case where you merged it as an existing DB pool drive I'm not sure what to do to clean up the dups. It would be good to open a support request. https://support.division-m.com/hc/en-us/requests/new
  8. It sounds like some type permissions issue. Did you just have this start after the latest Win10 update that came out today? You might also want to open a trouble ticket with the developer. https://support.division-m.com/hc/en-us/requests/new
  9. You should open a support ticket on this issue to make sure the developer sees this. https://support.division-m.com/hc/en-us/requests/new
  10. Sound to me like you have plenty of spare space that removing (or having a failure) a drive should be no big deal and the repair should do the job provided there's enough free space on the remaining drives to handle the amount of used space on the removed/failed drive.
  11. I uninstalled - booted - installed 3.1 - booted. Worked fine. The uninstall / reinstall doesn't touch your pool drives.
  12. Glad you found a fix for Roon. I'm a long time LMS user myself since 2009 for my music. When I got my first WHS v1 server my LMS was put on that and it's now been on my WHS 2011 server since DB was initially released and the music is duplicated, but I've never needed to turn on smooth-stream. I have full copies of my music on my and my wife's phones, both our laptops and another copy on an external drive. It took me about 4 months to get my ~1,600 CD's ripped and properly tagged and I never want to have to do that again!
  13. I gather from your post that you have a trouble ticket open?? To me I can't see how a clean install of Win7 and DB will help. The pool drives would be in the same state as soon as DB initialized which would leave your pool in the same state it's currently in. If you don't have a ticket open you should open one as this sounds like it's something that Anthony will need to take a closer look at. https://support.division-m.com/hc/en-us/requests/new
  14. I think Server 2003 is effectively a Windows XP platform. I don't know if DB is compatible that far back. I'd suggest opening a trouble ticket. https://support.division-m.com/hc/en-us/requests/new
  15. Must have been asleep at the wheel as I missed this announcement. I'm now caught up and this release is running. Anymore I always do the deinstall / reinstall method and had no issues. Looks like DB is doing a validation run on initial startup. Did some looking around and so far so good. Thanks Anthony and Happy New Year! I'll tip a cold one for you. While you're enjoying summer it looks like I've got to go out and shovel snow - again!
  16. Cool. The install of the official looks like it will be my first boot since Nov 16, 2018 - 3.0.9.0 has been solid for me. Merry Christmas!
  17. You should open a trouble ticket to ensure that the Dev sees this. https://support.division-m.com/hc/en-us/requests/new
  18. I've had no trouble either, last boot Nov 16, 2018 (3.0.9.0 install date).
  19. Still good here - 2 days of backups, weekly scheduled backup cleanup successful and music server working fine.
  20. I knew who it was, I was letting you off the hook. 😉 So far it's running fine for me. I'm waiting to see how Backup cleanup runs tonight with the 2nd round of backups on my PC's. For @spaceboy Can't say as I have no remote drives.
  21. 3.0.9.0 up and running. I'll let it soak in the default configuration for a while. I'll make sure that the backups performed by my WHS2011 server running Drive Bender of my local PC's run successfully and also the weekly backup cleanup task runs successfully. @Anthony One question... I saw a previous mention of a user who installed and said they had a problem, they then uninstalled their prior version and then installed the new release. I've been under the impression that we had to first uninstall the prior version before installing the current version, has that requirement been dropped?
  22. Any chance you've installed the MS Windows 1809 fall update? Hope not. It's known to have errors. Some users have reported files/folders being deleted with that update. Other than that the support ticket is the way to go.
  23. Anthony, Thanks for the update. Good luck on finding the file ghost issue. W3
  24. I'm sure that the DB developer will want to know what diskmgmt.msc shows for your current physical drives.
  25. That almost looks like DB is looking at a bogus pool that has no drives defined. You should opena a support case https://support.division-m.com/hc/en-us/requests/new
×
×
  • Create New...