Jump to content
Division-M Community

CBers

Administrators
  • Content Count

    988
  • Joined

  • Days Won

    43

Reputation Activity

  1. Like
    CBers reacted to merwinsson in Pool firewall configuration failed   
    For me it's different.  All of the software I have installed there (Steam games, Origin games, Blizzard games) give various errors when loading.
    Only after reverting back to 3.1 did things return to normal.
    FYI I have 4 500GB SSDs in my pool.
  2. Like
    CBers reacted to Anthony in Pool firewall configuration failed   
    We have released v3.3... head to https://www.drivebender.com/downloads.html
    This will sort all FolderWall issues, here is a change log
    [ u ] By default the FolderWall feature (module) is not enabled. Important - This release will disable any pre v3.3 rules in place.
    [ b ] Fixed an error that some users were experiencing at boot concerning the FolderWall module.
    [ b ] At startup, a mount point conflict could occur that cause the mount point to be removed and recreated.
    [ u ] Added ".BVR" to the VIDEO file types.
  3. Like
    CBers reacted to Anthony in Pool firewall configuration failed   
    Hi All,
    First up, sorry to those users that are seeing this issue... we have sorted it for v3.3 which is in test ATM and scheduled for release on the 17th (Tuesday).
    It is important to note that the message itself has no effect on the pool, and all should run as normal... that said, we have found that, when in this state, modifying the rules can cause read issues for the pool. If you experiencing this, you need to do the following.
    Open regedit, head to "HKEY_LOCAL_MACHINE\SOFTWARE\Division-M\Drive Bender", here you will see a key, will be a GUID value  (for example "{1F804C48-A87A-4C1D-8E58-BCE89B7F6EEF}", yours will be different). This is the pool key, click on this and you see more keys, the mount point key will be the key without the ".VOLUME" extension, click on this and you will see a value called "Mount Firewall", edit this value and remove the value so it is blank... then restart.
  4. Like
    CBers got a reaction from w3wilkes in Size and Free Space of duplicated mountpoints   
    You could always raise a Support Ticket and ask if there are any plans for it.
     
  5. Like
    CBers reacted to w3wilkes in DriveBender v3.2.0.0 available   
    V3.2.0.0 installed clean on WHS2011. Up and running now for 1 hour. Used the uninstall / install method and my pool came up fine and all files appear to be accessible.
  6. Like
    CBers got a reaction from w3wilkes in DriveBender v3.2.0.0 available   
    There is a new version of DriveBender available, v3.2.0.0.
    Anthony will announce officially once the website has been updated over the next few days, but he asked that we let all users know.
    The new release is available from here.
     
  7. Like
    CBers reacted to Anthony in Uninstall Anvil   
    We did receive your ticket, and we are working on a fix.
  8. Like
    CBers reacted to w3wilkes in Uninstall Anvil   
    Did you try doing the old fashioned Control Panel -> Programs and Features and then do the uninstall from there? Did you reference this thread in your ticket? I can't speak for the response, but Anvil isn't their only product. I think the developer does this work part time and where he is in Australia it's currently the weekend.
  9. Like
    CBers reacted to w3wilkes in Incorrect pool size reported in console   
    This has been reported and the developer says it will be fixed in release 3.2.0.0
     
  10. Like
    CBers reacted to Anthony in Cloud Xtender v3.0.0.0   
    Release v3.0.0.0a release (2019-07-10)
    [ b ] Windows Explorer integration could cause Windows Explorer to crash.
    [ n ] Added script command to install that can add/remove Windows Explorer integration.
    Release v3.0.0.0 release (2019-06-24)
    [ u ] Updated service with all new Drive Xtender code base.
    [ u ] Updated client to be compatible with service.
    Download here
  11. Like
    CBers reacted to Anthony in New blog post - Mid-year update… more banging on the Anvil, and free give away   
    https://blog.division-m.com/2019/08/12/mid-year-update-more-banging-on-the-anvil-and-free-give-away/
  12. Like
    CBers got a reaction from w3wilkes in Cloud Xtender + Drive Bender Question   
    I'll contact Anthony separately and ask if there are any updates on this product.

  13. Like
    CBers reacted to edo in Restricting pool access to authorized users   
    I have received the following  response from Anthony. Alas.:(   
     
     
    Hiding a drive letter based on the logged-in user is not possible, as the drive letters are mapped at the system level (and are not "user aware"). The only solution I can think of is to flag the backup folder as hidden... but then its not visible to anyone, but still accessible if you know its there.
    Thanks,
    Anthony Smith - Division-M
  14. Like
    CBers got a reaction from w3wilkes in Restricting pool access to authorized users   
    Welcome edo.

    To be honest, I'm not sure what the answer is, as I only have single accounts on the servers where I run DriveBender.

    Have you checked the permissions within DriveBender?

    It may be possible to create a separate folder mountpoint and grant access to this mountpoint only to your HTPC user.
    Have you read through the FAQs for DriveBender - https://support.division-m.com/hc/en-us/categories/201693583-Knowledge-Base-Drive-Bender

    If none of that is possible, and in lieu of any other answers, you could raise a Support Ticket (https://support.division-m.com) and get the devs involved.

    Let us know how you get on.
  15. Like
    CBers got a reaction from w3wilkes in I can not copy the file   
    That's sounds strange Marcelo.
     
    Have you rebooted the PC since setting up the DriveBender pool?
     
    Which version of DB are you using?
     
    There's always the option of raising a Support Ticket (https://support.division-m.com) and getting the devs involved.
     
    Keep us updated.
     
     
     
  16. Like
    CBers reacted to Dave in Well it took a while but Im converted at last.   
    Ok I have to admit that ever since the WHSv1 and then WHS2011 days I have looked at Drive Bender (and tested for a short while back in the day) but opted for DrivePool at the time. Now all these years later I have finally seen the light. 
    Drivepool has destroyed my carefully created and non fragmented archive drives for the very last time. Then having messed with Storage Spaces for a few days I abandoned that quickly. So it was time to revisit Drive Bender and I'm extremely happy. 
    "Cascade Mode" is all I have ever been looking for.
    Thanks Anthony.  
     
     
  17. Like
    CBers reacted to Spitzbube in Move Drivebennder Disks from a old to a new Server?!   
    You have right. Scan for Drives und delete the other Moundpoint solve the problem. Server now finish and works great with drive bender. Thanks for the help.
  18. Like
    CBers got a reaction from w3wilkes in Move Drivebennder Disks from a old to a new Server?!   
    So all of your old drives are in the restored pool on your new server?
     
    You may have to remove the drive letter from the pool disks as for some reason, they get assigned a drive by Windows and DB doesn't remove it on a restore.
     
    Once all your drives are found by DB and the pool is restored, you can add new drives to the pool.
     
    If that still isn't working as you think it should, then please raise a Support Ticket.
     
     
     
  19. Like
    CBers reacted to w3wilkes in Move Drivebennder Disks from a old to a new Server?!   
    1- You should release the license for DriveBender on your old server
    2- Remove disks and install on new server
    3- Install DB software
    4- when you reboot after installing DB it should recognize the pool and all should be well
    5- reregister your DB license on the new server
     
  20. Like
    CBers reacted to w3wilkes in DriveBender Constantly Leafing through Files?   
    Have you opened a support ticket? 
    https://support.division-m.com/hc/en-us/requests/new
  21. Like
    CBers reacted to w3wilkes in Primary Utilization?   
    Got a reply from Anthony. He said it's been reported by several users and he's working a fix for 3.2.0.0.
  22. Like
    CBers reacted to w3wilkes in Primary Utilization?   
    For some reason this periodically resets to a very bogus number. This time I have 14.34TB used of my 4TB pool! I've reopened a ticket.

  23. Like
    CBers reacted to w3wilkes in Duplication Problem   
    I've closed the ticket. No trouble found in the logs. I manually went through and turned on duplication for each the sub-folders that didn't duplicate. New sub-folders duplicate as they should.
  24. Like
    CBers reacted to w3wilkes in Primary Utilization?   
    Problem solved. Anthony (DB) directed me to run HealthCheck on the pool and it fixed the pool utilization display discrepancy.
  25. Like
    CBers reacted to w3wilkes in Duplication Problem   
    I recently got rid of my small (as in MB size) drives in my pool and replaced them with two 2TB 2.5" drives. These are plenty of space to hold all my backups and a DB duplicated music library. My music library is comprised of a root folder of "MP3 Music" with subfolders for each artist and album folders for each album under the albums artist. I use Synctoy to copy the library so that folder/file date and times are preserved rather than being stamped with the time the data was put on the pool drives. Part way through the copy I realized that I needed to turn on duplication for the main "MP3 Music" folder so I selected the main "MP3 Music" folder and said to duplicate the folder and all subfolders. So far so good, the remaining folders/files of the copy were duplicated in the pool as they were copied. The next day after the copy was complete I looked at my "MP3 Music" folder and found that the stuff copied before I turned on duplication still hadn't been duplicated. At this point I manually set duplication on for the main "MP3 Music" folder using the all subfolder to be included option. DB churned for a while, but did not duplicate the non duplicated stuff. I then went to each artist folder that still showed as not duplicated and set duplication for the artist folder. This works for all the album folders under each artist.
    It appears that DB can't handle duplication when there's more than some number of folders/files greater than some amount (in my case it was about 12,000 songs across many artists/albums that needed duplication). Or was the problem something to do with turning on duplication for a folder while subfolders/files were being created in the top level folder?
    I have open a support ticket.
×
×
  • Create New...