Jump to content
Division-M Community

WeeHappyPixie

Members
  • Content Count

    23
  • Joined

  • Last visited

  1. Getting file not found for the Windows version http://files.division-m.com/DriveBender%20v1479.exe
  2. I too have had this problem on two separate machines and it's darn annoying. Having to add drive letters to each drive in the pool then takeown on permission change and it still fails sometimes with unable to display current owner. Sent from my HTC Sensation Z710e using Tapatalk 2
  3. I'm pretty sure this is caused by drivebender not supporting VSS at present. It's supposed to be coming in 1.5 Sent from my HTC Sensation Z710e using Tapatalk 2
  4. Are they Samsung drives? They had a problem with smart and disabled it on some models to prevent data loss. Sent from my HTC Sensation using Tapatalk 2
  5. Mine does the same on my Android Tablet and HTC Sensation phone. One running JellyBean and the phone running ICS. Both are using Chrome. I have to use tapatalk to read the forums because of it. John
  6. Good idea. I too don't like the duplicate empty folders. Sent from my HTC Sensation using Tapatalk 2
  7. A 3tb drive should be using the gpt partition type and not mbr. Sent from my HTC Sensation using Tapatalk 2
  8. The WD green drives are not really suitable for whs. I've had loads go faulty in the past. Run the western digital diag tools. They also have a tool called wdidle which alters the default idle time. I set it to 300 seconds. Default is 12 seconds. John Sent from my HTC Sensation using Tapatalk 2
  9. Any news on the new beta that was mentioned earlier in this thread. Sent from my Nexus 7 using Tapatalk 2
  10. I too am interested in this.
  11. Good idea. I too would like to see this.
  12. Hi, I am having a problem with this Beta on my WHS 2011. I have a small 20TB pool with all my shares on this. If I attempt to copy TO the pool from my eSATA disk then everything is OK. However if I attempt to copy FROM the pool to the eSATA disk (large BluRay iso's) the server BSOD with NTFS.sys errors. The external disk is OK, checked it on a different PC. I have also attempted to connect it to my WHS via the USB 2 port instead of its eSATA port and it still crashes. SFC /SCANNOW shows no errors with the system. Also, any news when VSS will be added so the WHS 2011 server backup can work. Thanks, John Paton WHS 2011 with 8GB Ram, i5 3.00Ghz with 24TB HDD capacity (20TB in a pool), LSI SATA/SAS Card (with IT Firmware, not RAID), DriveBender for WHS Beta v1.3.7.5
  13. I too am having this problem with 1.3.6.0. Currently copying the folders manually via RDC to WHS but this should have been fixed ages ago. It's not an elegant solution having to do it manually and most home users will be relying on the move folder wizard. John
  14. Hi, Using the latest build of DB on WHS 2011. If I go into Drives - Show Advanced Settings then Check this drive I get an error when I select Correct any errors found. \\?\Volume{84c4......)\ The logs say to use ChkDsk on drive E: and then drive E: is already in use despite the fact I dont have a drive E: Any Idea?
×
×
  • Create New...