Jump to content
Division-M Community

nagetech

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by nagetech

  1. Thanks for the reply! I did open a trouble ticket and gave him all that information
  2. I too am having problems with 2.6 I have opened a support ticket. Bummer
  3. Bummer I just installed it and it looked like all was well at first, but just like the issue I hd with 2.5, after a bit, the Drive Bender Manager stops responding, and the pool no longer becomes accessible. Trying to reboot the server just has it sit @ the shut down screen perpetually. I let it sit for about an hour hoping it would clear itself up, but it didnt. After reboot, same thing happened after about 30 minutes I'll try and get logs together.
  4. Good to hear despite the errors that it is working. Let us know if Anthony gives you any insight!
  5. Hey Anthony, I recall one of the last issues you were having with getting this out was for the Threat Locking issue... I'm curious...how did you end up resolving it?
  6. I am interested to see if the original poster has his issues resolved. I feel these bugs have plagued a few DB users
  7. Sounds like you are in good shape then
  8. Damn....sounds complicated to reproduce. What changed in the code that make this potential issue arise that didn't exist in previous versions of Drive Bender? I had an issue with 2.5a where after the system booted, and it sat for 10 minutes doing it thing, it would just lock out all together..... Sounds like a similar issue to what you are chasing there.... Hope you figure this out Anthony! Long time Drive Bender user, and I love your product! Looking forward to your next product (marriage of drive bender & cloud extender)
  9. The Repair Pool Function from my understanding will go out there and check for primary and duplicate files. If it finds one or the other is missing, it will restore it as needed. Have you run the Repair function?
  10. Hey there Anthony! Just because I'm a nerd and am always curious about stuff. What exactly is this "thread locking" issue you / your team are having? Anyway I can help?
  11. Thanks for writing back! Let me know what you hear about 2.5 from the support ticket amigo
  12. I think Anthony mentioned in another post where they are aware of DB 2.5 having a lock up issue and they are looking into it. I had a similar issue (can't recall if I had a landing zone @ the time) but DB would lock up after a few minutes and I had to reboot the Server Back to 2.4 I went.
  13. I would select the "repair this pool" option to see if that helps
  14. Hey there! just curious of any more betas have been released or any updates in general
  15. This sounds like the problem I had posted in my own thread.... Very anxious to hear the outcome of this! Can you keep us in the loop and let us know what was the cause of it? Thanks for reaching out!
  16. When it comes to big OS updates, maybe it's best practice to uninstall Drive bender all together, then reinstall after reboot just to make sure all goes well.
  17. This may sound like a basic question, but are all drivers for the card (and BIOS/Firmware) up to date? I'm not affiliated with Drive Bender, just a techie trying to see if we can figure something out together I know sometimes the admin here is slow to get on here (he's busy with the next set of updates) Maybe we can come up with enough info to submit to heim to help out.
  18. Are all the drives in the pool through USB 3.0? Any connected internally (Sata/SAS/etc?)
  19. That is an odd issue to have..... Maybe describe your setup? How are the drives connected to your machine/server? Is there a Raid Card / raid setup invovled, maybe a HBA? Maybe that will help to create data points of similarities between users with the same issue to help paint a bigger picture.
  20. Thanks for the response! I don't have the new version installed right now as I'm worried about it causing prolonged down time again, but if I may pick your brain, what makes you think it may be that service causing the complete stalling of the I/O?
  21. I wonder if those who don't have problems if they are running Active Directory or not......
  22. Well that rules out Physical Drive size. How about the drivers? I was thinking maybe before uninstall DB to install the new version, to crack open that driver tool, and have it uninstall all the drivers, then uninstall DB, reboot, install new version, reboot. I may be grasping for straws here, but I just cant imagine what makes out setups different where others had success and we didn't. Anyone running Active Directory?
  23. Bummer to hear that. I was wondering if it was a bug with server 2012 r2? I was planning on upgrading my server to 2016 at some point..... How many hard drives do you physically have hooked up to your pool? Could it be an issue of not being patient? Maybe there is something going on behind the scenes after the upgrade that isn't giving us a "visual placebo" to let us know all is well and we are "jumping the gun"
  24. Those are pretty much my symptoms as well. I can't for the life of me figure out what could be causing it Hopefully the next release is better, but luckily downgrading got me going again.
  25. Glad to see I'm not the only one At this point I'm Looking forward to 2.6 and down the load Drive Xtender (whenever that gets released)
×
×
  • Create New...