Jump to content
Division-M Community

Search the Community

Showing results for tags 'Waiting on the enumeration lo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Anvil File Security
    • General Discussion
    • Help and Support
  • Drive Bender
    • Beta Versions
    • General Discussion
    • Help and Support
    • Feature Request
  • Cloud Xtender
    • Beta Versions
    • General Discussion
    • Help and Support
    • Feature Request
  • General
    • Announcements and News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey Guys - About a month ago, I had some major issues with my pool as you can see here. The major ones are resolved, but there were still some minor ones hanging around. Wednesday afternoon, I got a notification that one of my disks jumped down to 11% health via Sentinel Disk Manager so ordered a replacement immediately. On Friday, I replaced the bad 3tb disk with a new 4tb (via the DB Manager) and after a few hours of moving files, it completed successfully. I also added an 8th disk (4tb) to the pool as I was running out of space. Now, however, I'm running into an issue I haven't seen before and can't find info for online let alone this forum. After a couple of hours of the system being on, access to the pool gets really slow and occasionally stalls for a few seconds. In the log file, I get the below error listed over and over again: [PoolNode \\?\Volume{f006bd8a-ff10-11e3-b3f9-806e6f6e6963}] - Waiting on the enumeration lock timed out. The lock value is 9 If I remember correctly, sometimes it has a value of "10" instead Nothing I do seems to resolve it except a full restart of the system. I do have two other issues currently, but the above one seems to be the biggest. Any ideas? I've already opened a ticket with support. Thanks!
×
×
  • Create New...