Jump to content
Division-M Community
Sign in to follow this  
ilcmvvm

Drivebenderservice Constantly Accessing Drives

Recommended Posts

I have a test box with WHS 2011 installed and drive bender 1.2.1.0.  The system has 3 drives in the pool and so far everything is working ok.  This morning I noticed that the 3 drives that are in the pool are constantly being accessed every 2 seconds.  I launched process explorer and the drivebenderservice is making small io hits to all 3 drives every two seconds.  Is this normal?  I have one folder in the pool so far with about 500gb of data that I have it duplicating.  Nothing is showing up under drivebenders running tasks.  So far this morning, every time I check the test box the drives are being accessed by the service every two seconds.  Is anyone else seeing this?

Share this post


Link to post
Share on other sites

I too am experiencing the disk i/o issue. I did notice that in resource monitor, some files being accessed were not duplicated files. If the i/o activity is indeed based on the health monitor for duplication, why are these files being accessed by DB? Has there been any progress on reducing the disk i/o for the health monitor?

 

Win7 x64

DB 1.2.1.2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...