Jump to content
Division-M Community
Sign in to follow this  
Anthony

Beta v2.0.2.2

Recommended Posts

Release information

Keys:

(*) General information.

(B) Bug fix.

(u) Updated feature.

(n) New feature.

(d) Driver change.

(k) Known issue or limitations.

 

Release v2.0.2.2 beta (2013-11-26)

(B) Under certain conditions a deadlock can occur causing the pool file system to stop responding.

 

IMPORTANT - This version contains a new generation driver, please follow these upgrade notes.

Once you have installed and restarted your machine, check that the mount point(s) have come up. If not, open the "Driver Utility" and select "Uninstall v4 drivers" and then restart. The mount point(s) should now come up without issues.

 

All beta versions can be downloaded from here.

Share this post


Link to post
Share on other sites

I've stumbled upon something, i have a pool with 19 disks 2 TB disks, almost full, and i added 2 4TB disks to it. I told it to balance, and it's trying to copy everything onto the first disk of the pool, and complaining that it can't move the rest of the files, because there isnt enough space. Is balancing broken? No files made it to the 4TB disks.

 

Thanks,

fK

 

[edit: typo]

Share this post


Link to post
Share on other sites

Same here,

new 4TB was never used after upgrading to 2.0.2.2 from 1.9.5.0.

one disk even had only 1024kb free, balancing never kicked in even when switching to agressive.

 

downgraded to 1.9.5.0 today and balacing immediately started normal.

Share this post


Link to post
Share on other sites

Well this is my first post here on this forum, and I must say I do appreciate all of the time and effort put into the development of Drive Bender.

 

I have been using Drive Bender since the first beta releases and have had only minor hiccups along the way.

I own three copies of Drive Bender for Windows-standard.

 

The server: HP DL180 G6, Windows Server 2012, 7x3TBWD30ezrx+1 Beta v2.0.2.2

 

Now with the pool down to 20% free space, I added a new disk (3TB) to the pool and it is not balancing, with second-to-last drive put in the pool becoming full, I mean kb's free!

 

When I added the last drive (#8), It started balancing for about a day then stopped.

 

I have a feeling it may have to do with some large files in my pool (15-200GB). Everything is duplicated on this pool.

 

 

Thank You

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...