Jump to content
Division-M Community
Sign in to follow this  
Eldreddb

Can't copy folders onto Pool drive - need permission?

Recommended Posts

Hi all

So here is the issue..

I have a pooled drive in my N40L and for some weird reason I can copy individual files onto it but not folders. I also can't create folders on it since it asks me for permission? All the users have full access, I have taken ownership of all files and drives, even removed drives from the pool in drive bender and set full permission on all drives and restored the pool....still no luck. Even released the license and activated it again on new PC..

The pool was created on a previous installation of Windows on my other HDD. I then installed Windows again on a new OS HDD and just restored the pool with the new HDD drive bender.

I have tried searching on google and can't find anything I have not tried..

Any ideas?

Thanks in advance..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...