Jump to content
Division-M Community

Pending Drive Add - going on 2 days now


Recommended Posts

Well its going on day 2 and my third drive is still pending adding. I'm not sure if this is normal or not but I have 2 2TB drives in the pool currently and I'm trying to add a 3rd 2TB drive. So there has been a little yellow exclamation over the 3rd drive along with the drive state saying 'pending drive add'.

 

Is this normal?

 

Also my log files have continued to grow, I've got 8 100mb log or .sil files and the latest one continues to keep growing in size. I also cannot create or copy any files to the pool, it just says 'you need permissions to perform this action'

 

Hopefully someone can help me figure out what is going on as I also have an open ticket for this issue.

Link to post
Share on other sites

Yea, I did this a few days ago and my drive still says its pending drive add. Also when adding a drive to the pool I'm using the option to format it. Should I just try and remove the drive, then merge the drive back in?

 

I just dont want to cancel the process if it will eventually finish.

Link to post
Share on other sites

After 2 days I definitely would give up on the possibility of it eventually finishing. I can't imaging anything that would possibly take this long!

 

Since you selected for the drive to be formatted I'm guessing there's nothing on the drive. I think I'd try removing the drive, format it outside of DB and then add it to the pool without a format.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...