Jump to content
Division-M Community
Sign in to follow this  
Anthony

Beta v2.0.4.0d

Recommended Posts

Release v2.0.4.0d beta (2014-05-23)
If a new file's target folder does not exist, it is now dynamically created.
Added more detailed debug logging on pool validation.
SMART is scanned 15 minutes after boot regardless of any registry setting change.

 

All beta versions can be downloaded from here.

Share this post


Link to post
Share on other sites

The file counts are still showing as I described in the 2.0.4.0c . One other note is that if I display the detailed information for any  of the individual drives that is incorrect. See the attached. The total for Primary files should be 22,784 (this count includes 3 files in the recycle bin) and I believe the duplicate count should show 21,386 files.

DB1 detail.JPG

Share this post


Link to post
Share on other sites

The file counts are still showing as I described in the 2.0.4.0c . One other note is that if I display the detailed information for any  of the individual drives that is incorrect. See the attached. The total for Primary files should be 22,784 (this count includes 3 files in the recycle bin) and I believe the duplicate count should show 21,386 files.

 

Ok, need to get to the bottom of this. I need to come up with a way to diagnose this.

Share this post


Link to post
Share on other sites

The file counts are still showing as I described in the 2.0.4.0c . One other note is that if I display the detailed information for any  of the individual drives that is incorrect. See the attached. The total for Primary files should be 22,784 (this count includes 3 files in the recycle bin) and I believe the duplicate count should show 21,386 files.

 

Can you please enable debug logging (settings -> performance) and then start a health check. When it completes, grab the latest log file and send to me.

Share this post


Link to post
Share on other sites

I just upgraded from 1.9.5.0 and I have to say I'm impressed withe the dashboard/manager view.  Lots of great info at your fingertips.  Everything seems normal now but after the first boot of 2.0.4d the pool would not initialize.  The log was showing a retry every few seconds.   I decided to restart the server and it came up clean with the pool initialized and mounted.  The message in Pool Management, Pool description says "Pool automatically restored from mounted drives."

 

Under 1.9.5.0 I had added a new pooled drive and waited an hour before upgrading to 2.0.4d.  Not sure if that had anything to do with the first boot initializing issue but now all is well.  Well done thesmith!

Share this post


Link to post
Share on other sites

I just upgraded from 1.9.5.0 and I have to say I'm impressed withe the dashboard/manager view.  Lots of great info at your fingertips.  Everything seems normal now but after the first boot of 2.0.4d the pool would not initialize.  The log was showing a retry every few seconds.   I decided to restart the server and it came up clean with the pool initialized and mounted.  The message in Pool Management, Pool description says "Pool automatically restored from mounted drives."

 

Under 1.9.5.0 I had added a new pooled drive and waited an hour before upgrading to 2.0.4d.  Not sure if that had anything to do with the first boot initializing issue but now all is well.  Well done thesmith!

 

Upgrading the drive can sometimes cause this issue... we have put a bunch of fixes in place to prevent it, however for some users this still happens. On the plus side it seems (as you have discovered) that a reboot sort this out.

Share this post


Link to post
Share on other sites

Couldn't wait until the 30th to see the new interface, so a couple of days ago I downloaded and installed 2.0.4d. The installation went well, with no obvious errors reported upon reboot the system did take longer to come up but I remembered reading somewhere were Anthony had said that this was a major upgrade on the drivers, etc. Waited the 5 or so minutes for the system to come up... but no pool! Didn't panic, remembered somewhere where Anthony had suggested to reboot the system which I did. The system came up without a problem, pool became available and DB got to work on performing the tasks on health, etc. So far no issues with 2.0.4d, I saw where the file count may be off, but I haven't sat down to examine real close if that is so. I was more concerned with the integrity of my data than the count, so I checked my files and all appears to be there, so...

 

 

 

Anthony Take A Bow!!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...