Jump to content
Division-M Community

Recommended Posts

I tried this week (March 18 2015) and I'd say no.  I installed Windows 10 in a VM, added a couple of extra drives.  Installed Drive Bender 2.3.x (current).  Was able to create the pool, but was unable to assign a mount point (I picked G:) and DB and Win10 looped on trying to used drive E:, which was one of the original extra drives. (C: OS, D, E - for DB, G: for pool).  Also the GUI didn't show the drive performance states on the lower right side of the screen (read/i-o/write rates).

Share this post


Link to post
Share on other sites

Hi,

 

I couldn't resist trying windows 10 preview. Drive Bender has been working successfully (I think) since the January build and the newer builds.

Thanks for trying this in a VM. I am using 2.3.0. You are right, the performance monitor isn't working.  

Share this post


Link to post
Share on other sites

I was able to get drive bender working after upgrading to Windows 10 from Windows 8.1 by running the Drive Bender Driver Utility and reinstalling the driver.  Just reinstalling drive bender didn't help.

Share this post


Link to post
Share on other sites

I'm going to be doing a new system build and just checked the Drive Bender website and don't see any notice regarding WIN 10 compatibility...is DB WIN 10 ready or would I have to install 7/8.1 -> DB -> 10 (upgrade)?

 

Thanks in advance for any assistance.

Share this post


Link to post
Share on other sites

I am aware of a single issue with 10 and DB. Something about Specific 10 apps having an issue accessing pool data. I believe this is only when the pool is on the 10 machine. I also think the DB folks are working on this so a fix should come forth soon. My pool is on a WHS machine and I have no trouble accessing my pool from my 10 PC on the network.

Share this post


Link to post
Share on other sites

I have a new computer which is going to be my future file server at some later time.

 

It is also dual boot. One OS is Windows 7 x64 and the other is Windows 10 Pro x64 currently at build 10240.

 

I have installed two new Drive Benders licenses, one in each Windows. Both Drive Benders (sharing the same pool of drives), DB v2.3.9.0 appears to be working ok, only a minor issue in Windows 10 and for that I had to use the Driver Utility to remove the DB driver, reboot, re-install the DB driver and reboot.

 

After that song and dance DB worked well on my test files and folders I copied to the volume.

 

Regards,

BobxT

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...