Jump to content
Division-M Community
Sign in to follow this  
MikhailCompo

BSOD After Adding Drive to Pool and Mount Point Restarts, Caused by cbfs3.sys

Recommended Posts

I have opened a ticket for thisl, but does anyone else have the same issue?

 

Basically, add a drive to an existing pool, i choose the format option just to ensure no old recycle folders or permissions issues.

 

The drive appears to add successfully, the information in the Drive Bender console status window shows each of the 5 stages as successful and the status windows closes and goes back to the main console window.

 

Then the mount point disappears (local drive letter - i presume this is either a service restart or just the mount point removed/readded?) and its around this point that the computer BSODs, has happened twice (because i have three drives in the pool now).

 

I must say I'm a bit disappointed.  I waited until the beta finished before using this in production environment only to find a repeatable bug with significant consequences.  These things should have been completely hammered out in beta (i didnt experience this issue in beta) before release, customer confidence is utterly crucial if this application is to win customer support.

Share this post


Link to post
Share on other sites

For info, I think this was down to Log Me In.

 

I closed that and a number of other running applications and it worked fine (Kaspersky IS 12, Team Viewer, Log Me In, couple of media servers).

 

The reason I think Log Me In is to blame, is that I am always prevented from making changes to partitions without a reboot with Log Me In running.  When I close it down I can edit partitions without a restart, so it obviously has some process which continuously monitors the local disks.

 

Hope this helps!

Share this post


Link to post
Share on other sites

I may have to try and disable Log Me In when I get home, I'm currently having an issue adding a drive to the pool. There is a yellow flag on the drive saying 'Pending drive add' and its been like that for over 12hrs now. I've also tried to copy a file to the pool and it says 'you do not have the correct permissions to do this'.

 

I do have a ticket open for this, hopefully shutting down LMI will fix the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...