Jump to content
Division-M Community
Sign in to follow this  
Anthony

Beta v1.2.3.0 (beta 1 of the Tomcat release)

Recommended Posts

Release v1.2.3.0 release (2011-12-31)

- Update: Support for a number of NTFS API's including compression and junction points.

- Update: Named (alternate) stream support.

- Bug fix: The WHS Move Folder feature no longer quits with an error.

- Update: Added call trace mode from improved debugging (this is accessible from the "About" in the Manager, or "Other Tasks" in the WHS addin).

- Update: A number of file system performance improvements.

 

Download the Windows version

Download the WHS version

Download the client version

 

Important notes regarding this beta.

1) To install on a system running v1.2.2.2 (or earlier), simply install over the top of the existing installation.

2) If you experience an issues with this beta and wish to go back to v1.2.2.2, you are able to install v1.2.2.2 straight over the top of this beta.

Share this post


Link to post
Share on other sites

Installed and booting up as we speak. Just curious (not that I need it, but I know there's been a few posts), is the "self serve" license transfer in this or is that slotted for later? I've done the WHS move folder and it's working fine, both into the DB pool and moving a folder out of the DB pool! This is cool!

 

Thanks, and everyone have a happy New Year! I think Anthony is already in 2012. :-)  Don't break your fun meters!

Share this post


Link to post
Share on other sites

Installed and did some testing.

 

The move folder wizard support on the WHS console works well when the target destination does not have replication switched on. I tried to move two folders.

 

1. where the replication was switched off - this worked perfectly.

2. Where the replication was switched off - this caused the move wizard to crash and lock up the enitre server (finger on the rest button was required). This happened into about 7% of the move. I was moving the recorded TV folder.

 

 

Cheers,

 

Darren

Share this post


Link to post
Share on other sites

Installed and did some testing.

 

The move folder wizard support on the WHS console works well when the target destination does not have replication switched on. I tried to move two folders.

 

1. where the replication was switched off - this worked perfectly.

2. Where the replication was switched off - this caused the move wizard to crash and lock up the enitre server (finger on the rest button was required). This happened into about 7% of the move. I was moving the recorded TV folder.

 

 

Cheers,

 

Darren

 

We are seeing intermittent lockups with this beta during high read / write loads which I suspect is what happened to you. We are investigating...

Share this post


Link to post
Share on other sites

You maybe right..

 

For example if I enable duplication on a folder that was not previously duplicated the server hangs. Any major I/O demands and the server hangs.

 

Had to roll back the beta as needed to keep the server stable.

 

 

Share this post


Link to post
Share on other sites

Seems ok for me so far... however I'm noticing 30-40% CPU usage, if i reboot its ok for a few hours or so then creeps back up.

 

Anyone else noticed this? no running-tasks.

Share this post


Link to post
Share on other sites

Seems ok for me so far... however I'm noticing 30-40% CPU usage, if i reboot its ok for a few hours or so then creeps back up.

 

Anyone else noticed this? no running-tasks.

 

I don't see that.

 

At idle, Drive Bender is using 1-2% CPU and about 14Mb memory.

 

Share this post


Link to post
Share on other sites

Im having a heck of a time with this beta. My pool is basically read only, anytime I try to copy/move something, Im getting a server freeze. Even when I login and try to reboot, my server locks during the reboot.

 

Anthony, any beta fix in the works? Or is there a way to downgrade if it'll be awhile? I'd offer any logs, but Im not real sure if I can access them

Share this post


Link to post
Share on other sites

Im having a heck of a time with this beta. My pool is basically read only, anytime I try to copy/move something, Im getting a server freeze. Even when I login and try to reboot, my server locks during the reboot.

 

Anthony, any beta fix in the works? Or is there a way to downgrade if it'll be awhile? I'd offer any logs, but Im not real sure if I can access them

 

Yes we are working on a fix for the lockup issue. If you are having too many issues, I suggest going back to v1.2.2.2

Share this post


Link to post
Share on other sites

I found that downloading any files into the pooled share folder by IE9/Chrome 16 locks up the server.

- - - - - - - -

Open file(s)

\\?\Volume{2b6f7c96-3506-11e1-aeee-001fd081ecc4}\{1932520B-EE36-40B2-BF99-AD598430DA88}\ServerFolders\Downloads\XXXX.exe.crdownload

\\?\Volume{2b6f7c96-3506-11e1-aeee-001fd081ecc4}\{1932520B-EE36-40B2-BF99-AD598430DA88}\ServerFolders\Downloads\XXXX.exe.crdownload:Zone.Identifier

- - - - - - - -

 

Similarly, browsing files on the pooled share folder by Media Center makes locks up the server.

- - - - - - - -

Open file(s)

\\?\Volume{cf49191e-3588-11e1-ac0a-001fd081ecc4}\{1932520B-EE36-40B2-BF99-AD598430DA88}\ServerFolders\Videos\Thumbs.db

\\?\Volume{cf49191e-3588-11e1-ac0a-001fd081ecc4}\{1932520B-EE36-40B2-BF99-AD598430DA88}\ServerFolders\Videos\Thumbs.db:encryptable

- - - - - - - -

 

It seems that ":Zone.Identifier" and ":encryptable" files make something wrong. v1.2.2.2 didn't have this issue.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...