Jump to content
Division-M Community

All shares are gone. Drivebender failing to start.


Recommended Posts

Installed the latest 1.2.0.1 on WHS 2011.

Activated online with my purchased key.

Converted three drives to the pool.

Set duplication on some of the shared folders.

All seemed ok.

 

Tried accessing the shared folder from another computer. There were no shared folders anymore.

 

Ok, I though. Perhaps a reboot is required.

 

After the reboot the Drive Bender service just hangs on startup. All shares are gone as well as all drive letters.

 

Tried rebooting again, killing DriveBenderService.exe and manually start DriveBender, but nothing helps. The service just hangs on "Starting" for a long time before giving up. There are nothing in the eventlog except a message from the service manager DriveBenderService hung on start up and it has given up after a long time.

 

Uninstalled DriveBender. Added drive letters to the disks, re-added all the shared folder and cleaned up unwanted duplicated folders. So at least my server is back online without any missing files.

 

I could not have my server in an inaccessible state, otherwise I would have left it until I got some feedback.

 

Any thoughts?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...