Jump to content
Division-M Community

DriveBender-service remains "starting...."


Recommended Posts

Hi,

when I tried to activate my license, I waited for more than 10min without any result after pressing the "activate"-Button.

I than checked the services and noticed, that the DriveBender service ist still "starting...", although the PC was running for more than 2 days. Because of the dependancy on DriveBender, the "server"-service doesn't start either. DriveBender itself runs fine.

My version prior to 1.2.0.0 was 1.1.8.8. With this version I hadn't any problems at all. It seems to me, that this problem is new since 1.2.0.0 because since this update I was unable to access my server from other clients.

I tried to

- restart my server several times

- stop and restart the DriveBender service -> doesn't work 'cause of "Control request for this service is not allowed" (sorry for this translation)

- installed 1.2.0.1

- checked my logs

-...

but can't find any reason for this behavior.

Had anyone encountered the same problem and have a solution?

Thx a lot.

 

Link to post
Share on other sites

No, there is no hint that the license key has expired:

The "Main-Window" shows:

Trial License, expire 31.10.2011

 

Log:

Valid trial license detected

The license ist set to expire on 31.10.2011

The License needs to be activated

 

Yes, I tried to upgrade to 1.2.0.1:

The "Main Window" shows:

Drive Bender Manager v1.2.0.1

 

Log:

The Drive Bender driver is installed and is ready

New Drive Bender version detected

Drive Bender version upgrade detected

Link to post
Share on other sites

Not sure if it is releated but I expereince a similar problem.

 

Basically DB would load fine and I could create a pool and add disk to it. As soon as i restarted my whole WHS Server was useless because DB would hang and get stuck starting. To many things depend on it and then pretty much all external connectivity asside from RDP never really started.

 

I tinkered around with it for a while and somehow managed to delete the pool and recreate it after a few restarts. What was interesting about it was that after I managed to get it back there was still something very wonky. Basically the second time i tried to recreate the pool and add disks to it i had new entries for disks I can add. The entry indicated i had a drive that was about 89TB in size. Yea, that would be pretty awesome if that was true. But  after i got everything set backup again i ended right back where i started after a reboot and DB hanging again.

 

I dug into my WHS install more and I believe the problem i had was because of me borking something with mounts, volumes, drives in windows. Something just wasn't right. So to make a long story short i spent about 5 hours trying to work on the registry in my server and in the end just reloaded the freaking OS to clean up anything i may have messed up earlier with beta testing DB along with competative products.

 

I had a weird problem with one of the other WHS DE alternatives about a month ago when i tried to beta test it. It started fine, but i was unable to add a disk from a raw state. The Developer had no clue as to why it was happening was just telling me it shouldn't be happening. Something was clearly screwy with my install of WHS, but it was my fault for being to anxious to wait for a final realease of a DE replacement

 

My suggestion to you would be to possibly look at removeing the disk you currently have pooled and restart the server. See if it comes up completely. Even with my system being messed up DB would start if the drives were completely removed. I understand that may be easier said then done though. If you can then try to delete everything and recreate it see what happens. I am curious if you might experience the same thing i have with the weird phantom super large drive

 

By the way everything is working fine now that i have reloaded the server and cleaned up the install.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...