Jump to content
Division-M Community
Fozzie Bear

Redirected "Documents" Library keeps Disconnecting from DB Pool Share

Recommended Posts

BACKGROUND

 

I have set up two small offices using an HP micro server and copy of Windows Home Server 2011. One office has three users and the second 6 users. In both scenarios all users require read write access to a single folder containing all their files i.e. spreadsheets, PDF's and Word Documents.

In both locations I have created a new Share on a separate "Data" partition and move the default WHS Documents folder to the new share. On one server I have just added a single 2Tb drive onto which the share has been created and the default share moved. On the other server I have installed 2 x 2Tb drives and used Drive Bender to create a Pool on which I have relocated the default Documents folder.

On each Windows 7 Professional workstation I have redirected the Document library to the new Share on the server. Each workstation "logs In" and is authenticated using the WHS connector software. All other functions of the connector software work i.e. notifications, warning messages and client backups.

PROBLEM

The problem I am having is that the redirected Documents folder keeps losing connection with the server preventing the user accessing the contents of the shared folder. There seems to me to be no pattern to the disconnects. Some workstations stay permanently connected but others disconnect after a few weeks and some after a few days. I have even tried the Zorn Software Win 7 Library Tool to set the library location. In many cases when I go to reset the library location I find that it is already set but not visible.

This only happens on the server with a Pooled drive using Drive Bender not the one which uses a single physical hard drive

I know there was an issue with mapped drives on win 7 workstations disconnecting and have tried changing the disconnect time period in lanmanserver\parameters of the registry of each workstation, but this doesn't appear to make any difference. 

In the above scenario there are no mapped drives but access to shares presumably set the WHS Connector software. The issue seems to relate to the difference in physical V pooled storage as the server with a dedicated data drive does not have the same problem

Can anyone tell me if the Lanmanserver settings apply to WHS shares? Has anyone experienced disconnects from a Drive Bender pool in this scenario?

At home I have redirected libraries on my Win 7 workstations to a Drive Bender Pool but this is on a Win7 Pro based Server not WHS 2011.

John

Share this post


Link to post
Share on other sites

I see where the more experienced users have not posted anything to help you with, seems like there is a convention in town and they are out for the day. I would just that you open a ticket and gather your DB logs and send them to Anthony, your situation seems like he might be the only one that can help you find a solution to our issue. When you receive an answer or you discover the answer yourself please post back since someone down the road may benefit from your discovery.

Share this post


Link to post
Share on other sites

Take a look at this FAQ: http://support.division-m.com/entries/20217222-gathering-meaningfull-drive-bender-log-files by default DB gathers files you can increase the amount of data collection by changing the settings. You should already have a bunch of logs there, zip them up, open a ticket and upload them to Anthony. He will get back to you in a couple of days, I notice from your signature that you are on version 1.3.1.0 you may want to see if version 2.3 helps you with the issue you are experiencing. Lastly read through the FAQs there may be something there. Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...