Jump to content
Division-M Community
Sign in to follow this  
veepee78

Latest win10 upgrade -> DB starting up...

Recommended Posts

I just upgraded to win10 10586 and the other of my DB machines did not survive. I checked that service is running, pool instances says starting up...

 

Tried the usual fix, uninstall - install, but I can't uninstall the product. Installer says "a program required for this install to complete could not be run." I run msiexec /uninstall, msiexec /regserver, but it did not help.

 

log attached, any tips?

MSIae667.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...