Jump to content
Division-M Community
tbar

Unable to connect to the local/remote machine.

Recommended Posts

Hi,

 

  I just upgraded to v2500 and after the final reboot DriveBender is not working.  I start up the Manager and it now asks for a machine name and port to connect to.  I leave them at the default with is LOCALHOST and port 9885, click connect and I get the popup error "Unable to connect to the local/remote machine."  This is my Windows 8.1 machine I've had DriveBender install on for years.  It also is not mounting my pooled drive.

 

Thanks for any help.

Share this post


Link to post
Share on other sites

I was using the full version and not the client.  I noticed a new version was released and 2.5.0.0a worked.  I don't see anything in the change log that mentions this problem but that version worked.

Share this post


Link to post
Share on other sites

I do know that many of us had a problem with 2500, but 2500a fixed the problem. It wouldn't install or run correctly. Possible that you were not able to connect because the base product wasn't really functional.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...