Jump to content
Division-M Community

I can't read or write to my pooled drive or folders


Recommended Posts


I am running windows 10 and latest version of drive-bender

I just started having issues a few days ago with not being able to write / delete to my pooled drives. I can read from them just fine.

When I try to delete or copy a file to my pooled drive I get a "Destination folder access denied" and "You need permission to perform this action"

I am clueless as to what's going on as they have been working fine. I double checked the permissions and I have given full read and write to "everyone" in the security and sharing settings. Nothing has changed on that part.

I still have plenty of storage space and all of my drives are still there, none have detached.

I moved my landing drive to a different one - same issue.

I mapped a drive letter to one of the single drives and I can write and delete to that drive just fine. I can't do it from the pooled side.

I went back and checked all of the file permissions to the pooled drives by mapping a drive letter, I had two that weren't shared with full read / write access but I am still having this issues.

All of the drives are marked healthy, I have one that smart reporting said had errors. But it is still flagged as healthy.

Any ideas? I am at a loss here and have no clue what is going on

Link to comment
Share on other sites

It started sometime Monday morning, I tried to do a system restore and roll back a week before monday when I knew it was working....but still the same issue.

Def a permissions issue like you said, I can't for the life of me figure out where it's being locked out at lol. 

I opened a ticket Monday evening and Anthony replied requesting some sil files from the log and I sent those yesterday. So he's working on it.

I figured i would ask here just in case something stands out to someone that I might have overlooked. I been kind of backtracking and checking a few things this morning and still not working, it's def a weird issue with something denying me access to copy or delete to the storage pool.

But I did noticed I can delete some jpg files and things like that...but video files won't delete

I was also duplicating, which I really didn't need to so because I do a 1:1 backup on another computer. It freed up a lot of space and moved files across my drive more evenly. Before that all of my drives were pretty pegged out and one was almost empty.


Link to comment
Share on other sites

I've had a few issues where when you delete a folder/file, it doesn't remove due to permissions.


I found by trial and error that a reboot of the hardware fixed it for me.


Not saying that will fix your issue, as by doing a system restore you should have to perform a reboot, but just wanted to mention it.


As@w3wilkes says, please raise a Support Ticket, and hopefully it will get reviewed quickly.




Link to comment
Share on other sites

Anthony replied to me last night, there was some steps I could try in re-installing drive-bender that seemed to fix the issue.


Apparently there's a little bug, that he said someone else had issues with too

But I am good now

Thanks for everyones replies



Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...