Jump to content
Division-M Community

Cannot delete pool file.

Recommended Posts

Not sure if this is a Drive Bender issue or a Windows one...

Twice now I tried updating the details of a picture I have stored on my server and the change hung. I had to reboot the server to get it the machine back to operating normal.  Now these two files, which are located on the pool, can not be deleted or changed.  No matter what I do I don't have permission.  I've tried multiple things on the local server.  Everything else if functioning normal. This is a Windows 8.1 machine running Drive Bender

Thanks for any help.

Share this post

Link to post
Share on other sites

I have seen a couple of times that when you delete a file, it doesn't delete and then when you try again, you get the permissions message.

Rebooting does seem to release some kind of lock on the file and it is then deleted.

I would suggest raising a Support Ticket for the devs to investigate.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...