Jump to content
Division-M Community
Joker169

Access denied in logs and read errors

Recommended Posts

Hi Joker169.

First off, I would raise a Support Ticket and supply the .sil files from around the time the issue occurred, possibly all of them since DriveBender started.

Did you recently upgrade from v3.2 to v3.?

You could try installing v3.2.

Share this post


Link to post
Share on other sites

Hey CBers,

I'll do that as soon as it does it again.

Yes, the reason i upgraded to v3.3 was due to a pool issue that wouldn't read at all..ever :D . Had to get support involved in that as well. So I'm a little hesitant about going back to v3.2. 

Thanks!

Share this post


Link to post
Share on other sites

Hi All,

We are investigating this issue.

On 1/14/2020 at 9:54 AM, JonnyManiac said:

I'm getting these error messages in v3.4 as well. They didn't occur in v3.2. Support ticket logged.

Did you upgrade directly from v3.2 to v3.4?

Share this post


Link to post
Share on other sites
Hi All,
We are investigating this issue.
Did you upgrade directly from v3.2 to v3.4?

I did yes. Hit the issue of the DriveBender DLL not being able to be overwritten during that but just copied the file mentioned in the error dialog manually and clicked OK to continue. All then installed fine. Oddly rolling back to v3.2a that didn’t happen!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...