Jump to content
Division-M Community

File can't be accessed from the pool after migrating to Windows 10


Recommended Posts

I just moved from Windows Home Server to Windows 10. I had two pools, each pool had two HDD. After I added HDD to the new machine, two pools were recognised. But I can't access any folder. I got error message 'Location is not available, access denied' when clicking any first level folder of the pool.

For example, for one pool, I have folder structure as E:\Shared folder\movie... and E:\SHared folder\Music... On WIndows 10, I can see E:\Shared Folder\Movie and E:\Shared Folder\Music. But when I click on E:\Shared folder\Movie, I got  'Location is not available, access denied' error from Windows. ANd if I right click on the folder and bring up 'properties', I got size as 0. 

I am using latest DB v3600a.

I think that this is Windows privilege related. What I want to know is what I need to do. Do I need to assign a drive letter to each of the HDD and try to give current user access right? 

Link to comment
Share on other sites

Update on the request. THis is resolved and here is what I did. 

1) Disable DB service. (I am not sure whether this is necessary or not)

2) Using WIndows Disk Management and assign a drive letter to each of the HDD

3) WHen the HDD Is seen on WIndows Explorer, WHen I click each top level folder, I got 'you don't have the permission to view the folder. Do you want to get the permission' (THis may not be exactly what was displayed) and after click yes, Windows will allow me to view the file. 

4) After I have done this for all HDDs, I then use WIndows disk management to remove the drive letter

5) Start DB service and pool can be accessed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...