Jump to content
Division-M Community

Can't access pool after reboot


Recommended Posts

Running Drive Bender 3.7.0.0 on Windows 10. Everything was working fine and has been for a few years. However, today I rebooted the machine and when it came back up I could no longer access the pool volume.  I get error "D:\ is not accessible. Access is denied".  Windows shows the drive mounted to drive letter D:, but the Total Size and Free Space columns are blank.  I tried rebooting 5 or 6 times as that has cleared up many issues in the past. I assigned drive letters to each physical drive and browse them all without issue. Ran Driver Utility and Checked Driver Installation which returned "Installed driver state returned the following code - 0x00030002h. Driver installation appears to be correct." However I decided to go ahead and uninstall driver, reboot, reinstalled driver, rebooted again. Changed ownership of all drives to everyone and gave everyone full control and rebooted. Uninstalled Drive Bender, deleted "C:\Program Files\DivisionM\" and "C:\ProgramData\division-M" folders, rebooted, reinstalled Drive Bender, rebooted again.  I connected drives to another machine that is also running Drive Bender and had the same problems. Only enter in the log is "SILF". On Manager there are no System Notifications nor is there anything in the System Log. Everything looks fine in the console, show Drive Letter 😧 for the pool and shows "Online".  Has anyone seen this issue ad if so how did you fix it?

 

Link to post
Share on other sites

Uninstall DriveBender, reboot, install DriveBender, reboot. 

Go into the DriveBender UI and recover the pool from the attached drives. 

Let us know how it goes. 

You should never lose any data with DriveBender. 

Worse comes to the worse, you can move your content on each drive to the root of it, delete the DB folders and create a new pool from scratch, but come back before you start on that path. 

Thanks. 

 

Link to post
Share on other sites

Looks like the permissions/ownership on the pool folders on each drive got corrupt some how.  Some where showing "Administrators" as owner and other had something like "s-1-5-1-21-1234567890-1234567890-1234567890-1000" as the owner.  I changed ownership of all to "Administrators" for all and rebooted.  Problem solved!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...