Jump to content
Division-M Community

Release my license


WKO
 Share

Recommended Posts

I recently lost my WHS 2011 OS drive. I reloaded my computer with WIN 10. I reinstalled Drive Bender and it will not activate.

Drive Bender has gone into read only mode after a couple of days. I removed(completely I don't know) Drive Bender and reinstalled with no luck.

I have submitted several support requests ( with key and and server ID)but have had no replies. All I need (I think)is for some one to release my key .

DB says my key is invalid , I have email with key when I purchased . Maybe key was for WHS 2011 only?

Thanks for any help

Webb

Link to comment
Share on other sites

No I did not get 7 days , but it has been over a week anyway. I did notice that the key is shorter(maybe why DB says my key is invalid) than my other keys.

When I bought the licenses I bought a WHS drive bender bundle I got 1 key(short) for 2 pc's , they then sent me another key(long)for the other pc per a support ticket

The WHS key is about 25 to 28 characters the other key(is working fine) is about 40 characters  My question is the long key a replacement for the short key, or in other

words is the key a bundle license key.  I have had both machines working since 10/2012 with no problems. The license (short) I have been using can't be activated or released

I also have another license running, purchased at another time. 

Thanks for any help

Webb

Link to comment
Share on other sites

I just uninstalled again using Revo uninstaller to get rid of everything , I reloaded and tried the above mentioned key and as expected it said key was in use.

I used the short key and it says it is invalid . I have the original email with keys. I am copy and pasting properly. I guess DB has changed the key structure to a 

longer key and not updated my key. Maybe you can contact the developer ( since you are a moderator) as I have not had success with submitting a request.

Thanks for your help

Webb

Link to comment
Share on other sites

I did contact the Developer and got a response. He said that if you don't put in your key you get the 7 days however, if you put in your key that's in use you will be given 90 days even though the key is currently registered to your old install. Hopefully Anthony has released your key.

Link to comment
Share on other sites

It says key is invalid . this is the short key. so I guess he has to replace key or make my key work. I gave info about key #

and server id multiple times on submit request . I can provide order # if needed.

Thanks for Help !!!!!!!!!!!!!!!

 

Link to comment
Share on other sites

if you are talking about ticket # for submit request I never received one (after multiple tries) which I thought was strange. 

I used Edge for 3 attempts and once with IE 11. IE 11 at least had a green box that popped up that said submitted. When

I try to release within DB it says invalid license . I think I am in a loop . I have been wondering if something is wrong with the web submit form. Any info I can provide I will

Thanks 

 

Link to comment
Share on other sites

9 minutes ago, WKO said:

if you are talking about ticket # for submit request I never received one (after multiple tries) which I thought was strange. 

I used Edge for 3 attempts and once with IE 11. IE 11 at least had a green box that popped up that said submitted. When

I try to release within DB it says invalid license . I think I am in a loop . I have been wondering if something is wrong with the web submit form. Any info I can provide I will

Thanks 

 

I have contacted Anthony direct, but as it's the middle of the night where he is, it'll be a few hours before he responds. 

Thanks. 

 

 

Link to comment
Share on other sites

32 minutes ago, WKO said:

I just sent in a request (Edge green submit popped up) which is a first but no ticket # yet , The last couple of time's I tried the capcha would not respond.

hopeful this may help

Thanks Webb

Can you try with Chrome? 

Link to comment
Share on other sites

chrome gets a submitted but never get a ticket

also I just remembered  I cannot log into support site. I am not recognized.

I tried  to have my password reset but never get reset email 

if i try to setup a new account says  email address already in use

I guess it is my lucky day 😂😂😀😃

Thanks

 

Link to comment
Share on other sites

Hi Webb,

I have responded a number of times to you support requested, and I see I have a couple of more support message that would indicate that you are not receiving my replies. Maybe check your spam folder? I will respond again right now, let me know if you received these.

Link to comment
Share on other sites

Had  same UID  on both. I have different password for each but have tried both passwords on support no luck . have not used in a long time have 

 I have had no problems with site or product until now 

Thanks

Link to comment
Share on other sites

Anthony, I have not received anything . I had this happen before. I work at a hospital and was not getting important emails to my personal email.

the @ bellsouth.net is yahoo/ att  I can give my gmail account if i need to 

isn't software fun😃

Link to comment
Share on other sites

heads up guys, I just sent a service request using my Gmail account and got an immediate reply ticket # 23364 

looks like ATT / Yahoo does not like something I will change my account settings when this all over

gmail did put in spam bucket but at least I got it I will 

thanks all 

Webb

Link to comment
Share on other sites

yes I got your email   YEA!!!!!!!!!!!!!!!!!!

So I have to buy the upgrade to win 10

No problem just asking for clarification.

I have no problem supporting good software

ATT/ Yahoo con be contrary sometimes . My bellsouth email address goes back to the 80.s or 90's i think 😂😁

Thanks Webb

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...