Jump to content
Division-M Community

How long should it take...

Recommended Posts

.. to create a new pool and add a drive?


I have a licensed version of DB and I'm trying to create a new pool from an empty drive.... it  just spins for hours and never completes the operation.  I was assuming it would be fast with no data to merge/convert.


Where do the log files reside for DB and I'll take a look and see what's up.

Link to post
Share on other sites

thanks. The app is SmartInspectConsole, nice app.  Shows me all green entries and a few yellow, for no pool before I tried to make one.


Still not getting anywhere and not sure what to look for in the logs.


Does it really need to be this difficult just to create a new pool?  This should be a no brainer.  Am I missing some obvious step?  Seems so....  Is there any how to guides to follow for DB?


Perhaps this is similar to initializing a Raid array and takes several hours?

I was thinking it would be more like using DE in WHSv1 (i.e. fast and easy)



Link to post
Share on other sites

I RDP into the server from a client PC.  I then tried to add a drive to the pool via the Dashboard. 


I uninstalled DB and removed all files under Program File\Division-M, re-installed DB and added a drive via the DB Manager.  Works now.  I also copied all my photos to a new share on the pool and set it to duplicate, which works fine.


I don't think it's related to remoting into the server, but rather if you use the dashboard (does not work) or the DB manager (works).

Link to post
Share on other sites

I am done using this on my production box, uninstalling, reformatting drives, restoring backups and removing registry entries.


I have a test server which I should have used from the beginning with drive bender. it currently has drivepool on it. I'll remove drivepool and move my testing over to that box.

Link to post
Share on other sites



I installed this on my test server which has 200GB (system drive) + 3x1.5TB (pool drives).


While adding empty drives to the pool via the DB Mgr, I got a "Null Reference Exception".  The Mgr app exits and I try it again  and it takes?  Not sure what this is all about, but production apps should not result in Null Refs.


Avoiding use of Dashboard actions on the pool, I am using the DB Mgr this time. I used windows explorer to manually move WHS default shares from D to P (my Mount point for the pool), then I go into Dashbaord and fix the missing links to point to the new Pool. This works fine, but seem clunky IMO. If WHS Move does not work with the pool, they should disable it, or provide a suitable UI error msg to inform the users. This is poor UI design.


Also, there really is nothing in the pdf manual that explains specifically how to migrate WHS default shares to the new pool.  I don't think this is really covered in the Convert or Merge sections.  Convert and Merge flat out failed for me, so this time around I just avoided using them.  I also am working with empty drives and no previous server data to keep things simple.  Now that I have a pool and shares defined and located on the pool, I'm coping data from my prod box thru the network.


Activation:  I tried to activate with my paid license on this test server and DB just reports "The license needs to be activated".  WTH does this mean.  No link to contact support, no explanation, nothing.  Very amateur IMO.


Use with stablebit scanner:  There seems to be some incompatibility with Stablebit scanner beta 2.0.  I've seen this on my prod box and this text box now.  SB scanner worked fine before DB install and once installed SBscanner fails to work. it wont start a service and/or fails to initialize.  Something in DB is blocking use of this app.Once i removed DB on my prod box SBscanner worked fine.


It seems like parts of this app work well, but there seems to be some gaps in the possible users scenarios.  At no time should a user get a 'Null Ref Exception' or 'Unexpected error' displayed in the UI.  This shows a rather poor QA process if these slipped thru.  I know I may be using the product incorrectly to produce these errors, but as a user, I should not have to perform operations in a specific manner to avoid these type of things.

Link to post
Share on other sites

Just curious, did you check the "activate online" box. This worked for me.


On the Move Folder issue I found this on the support - knowledge base. Looks like this is planned for the next point release.



yes, I tried both, chk'd and not.


Good to know about Folder moves, but they should have the current limits documented in the manual, rather than have users stumble into it.


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...