Jump to content
Division-M Community
Sign in to follow this  
Anthony

Beta v1.3.7.9

Recommended Posts

Release v1.3.7.9 beta (2012-10-16)

- Bug fix: The settings option is missing in the 1378 build.

- Bug fix: When using the "drive swap feature" the newly added drive retained its drive letter.

- Update: A number of changes to how mount points are mounted and unmounted.

- Bug fix: When checking the "format drive" option, the designated warning messages was not appearing.

- Bug fix: A number of installer 1378 issues fixed.

 

All beta versions can be downloaded from here.

 

If you have any beta specific comments, post them in this forum.

Share this post


Link to post
Share on other sites

Hi Anthony,

No more WHS 2011 alert notification with this build.

DB alert notication are ok

Note: This was working fine with the previous build 1.3.7.8

Christophe

Share this post


Link to post
Share on other sites

Hi Anthony,

No more WHS 2011 alert notification with this build.

DB alert notication are ok

Note: This was working fine with the previous build 1.3.7.8

Christophe

 

Hi Anthony,

 

Maybe the WHS2011 alert notification doesn't work because the Drive Bender Health Service won't run ?

It crashes on the following exception (DB debug log attached):

Le service ne peut pas ?tre d?marr?. System.NullReferenceException: La r?f?rence d'objet n'est pas d?finie ? une instance d'un objet.

  ? DriveBenderHealthService.DriveBenderHealthServiceMain.ServiceThread..ctor(ServiceBase owner)

  ? DriveBenderHealthService.DriveBenderHealthServiceMain.OnStart(String[] args)

  ? System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

 

Regards

Christophe

Share this post


Link to post
Share on other sites

Hi CBers,

Ok I'll do that but I thought that the goal of this "Beta versions" thread was to report beta software issues here !

Regards

Christophe

Share this post


Link to post
Share on other sites

True, but you will probably get a quicker response via the Support Ticket system.

 

 

I am running the beta under Windows 7 without issue, so probably a (nother) WHS issue.

 

Share this post


Link to post
Share on other sites

On my WHS system running 1379 I see the DriveBender health service monitor crash in the event viewer also, but it only happened on DB startup. This service has run without incident since the startup error. I also did not get the 1379 installed notification.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...