Jump to content
Division-M Community
Sign in to follow this  
Anthony

Beta v1.3.8.2

Recommended Posts

Release v1.3.8.2 beta (2012-10-26)

- Bug fix: A number of compatibility issues with S.M.A.R.T. and Silicon Image controllers.

- Update: When adding a drive via the wizard, the system drive (i.e. drive C), no longer appear in the list of drives available (they appeared disabled).

- Update: Improved S.M.A.R.T. notification.

- Update: Improved license / hardware detection, this should stop license de-activation issues.

- Added: On startup the service will detect any pools that can be recovered.

- Bug fix: The health service can crash (WHS platforms only).

- Bug fix: "Value cannot be null" error message when starting the Drive Bender Console application.

 

All beta versions can be downloaded from here.

 

If you have any beta specific comments, post them in this forum.

Share this post


Link to post
Share on other sites

WHS version up and running. Preliminary look around is A-OK. SMART data all shows for drives on the MB (Would be nice to include SMART data for non-pool drives too). Looks like the version update notice is back in WHS Dashboard, thanks.

Share this post


Link to post
Share on other sites

Great to say that SMART Drive details are working with the Silicon Image 3124 Controller but still nothing (as reported in the V1.3.7.5 Beta Thread) on my HighPoint RocketRAID 2720 controller.

 

Let me know if you need any details.

 

Thanks

Nathan

Share this post


Link to post
Share on other sites

Great to say that SMART Drive details are working with the Silicon Image 3124 Controller but still nothing (as reported in the V1.3.7.5 Beta Thread) on my HighPoint RocketRAID 2720 controller.

 

Let me know if you need any details.

 

Thanks

Nathan

 

Is this a RAID volume?

Share this post


Link to post
Share on other sites

I just wanted to say that something seems to be wrong with this forum.

 

After loading http://forum.division-m.com i can see a couple of folders and files. After clicking on a couple of files i found out that index.php seems to be real fourm?!

 

Yes sorry about this. Our primary hosting is located in Manhattan, New York. We received notification that they may not be able to stay online so we have been scrambling to get a backup site running... and broke the forum in the process.

Share this post


Link to post
Share on other sites

Is this a RAID volume?

 

Nope (while it is a RAID card I dislike RAID hence I use DB!) - Windows sees them a 6 independant drives.  I did post screen shots in the other thread.

Share this post


Link to post
Share on other sites

Hi,

 

there is still a Problem with the drive removal process. This *error* occurred to me before, and seems not to be fixed.

 

When i remove a drive, in the middle of the process i get the message 'The drive removal process has completed successfully.' Even tough the state is still *Pending drive removal' and the actually 'Remove Drive' process is just about [19%].

 

This is really confusing. Obviously the drive isn't removed yet.

post-1904-138978189357_thumb.png

Share this post


Link to post
Share on other sites

Hi,

 

there is still a Problem with the drive removal process. This *error* occurred to me before, and seems not to be fixed.

 

When i remove a drive, in the middle of the process i get the message 'The drive removal process has completed successfully.' Even tough the state is still *Pending drive removal' and the actually 'Remove Drive' process is just about [19%].

 

This is really confusing. Obviously the drive isn't removed yet.

 

Thanks for the info... I will take a look.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...