Jump to content
Division-M Community
Sign in to follow this  
tmchow

"Insufficient privileges" to install service on Windows Server 2012 Essentials

Recommended Posts

I'm new to DriveBender and trying to set it up on a new Windows Server 2012 Essentials server I'm putting together.

 

I succesfully installed it yesterday but could not activate it. I kept getting errors about the key being invalid.  I then uninstalled it this morning trying to restart from the beginning. During the uninstall, I get an error that the service couldn't be removed due to insufficient privileges. This was unexpected since I'm working under a local admin account (I triple checked this).

 

I ignored the error and deleted the service manually by nuking the key using regedit.  I then tried to reinstall DB but during the install this time, I got an error about insufficient privileges again, but this time about not being able to create the service.  I could only "Retry" or "Cancel".  I hit retry a few times and still no luck.

 

Anyone else have this error or can explain what's going on?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...