Jump to content
Division-M Community
Sign in to follow this  
jmone

DB Web Site looks terrible in IE

Recommended Posts

 

Which part of the site please ?? Looks OK in my IE9.

What version of IE are you using ??

 

Have you tried Chrome or Firefox as an alternative to IE ?? I use Chrome all the time.

 

 

Share this post


Link to post
Share on other sites

Mine's the opposite... It looks fine on IE but the page is blank on FF.

 

Cleaning up the cache, cookies, browsing history might fix it. I haven't done it because I hate having to retype my login info on the websites I frequent. Anyway, it only happens on that particular page only so I'll survive.

Share this post


Link to post
Share on other sites

 

Which part of the site please ?? Looks OK in my IE9.

What version of IE are you using ??

 

Have you tried Chrome or Firefox as an alternative to IE ?? I use Chrome all the time.

 

First Pic is this link : http://www.drivebender.com/drive-bender-downloads-sn

Second Pic is this link : http://www.drivebender.com/drive-bender-change-log

I'm using IE 9.0.8112.16421 and it is only this site that gives be grief (started a month or so ago).  Site looks fine from my Andriod OS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...