Jump to content
Division-M Community

Beta v3.9.9.1


Anthony
 Share

Recommended Posts

Release v3.9.9.1 beta (2022-08-05)
[u] Rollback driver update (removed driver with cache write issue).
[u] Changed Gen6 driver configuration to be Windows 11 compatible.

IMPORTANT - We are confident the large file corruption issue is no longer a problem. We have reverted back to our Win10 driver with some configuration changes.

Download here

Link to comment
Share on other sites

YES! YES! YES!  Awesome job, Anthony and crew!  All files copied over to the pool - without incident!  All files reported in the OS as expected and were access by applications without issue!  Overall system performance has a marked improvement as well!

No longer have the pause at the end of each file while copying files over!

I did have to uninstall and then reinstall DB for the install to work.  Had an issue with the driver when installing in place.  Otherwise, no issues there.

You and your team should be very proud.  I know it has been a LONG process to get to the root of the issue and determine how to fix it.  Well done!

Link to comment
Share on other sites

7 hours ago, gemini9674 said:

YES! YES! YES!  Awesome job, Anthony and crew!  All files copied over to the pool - without incident!  All files reported in the OS as expected and were access by applications without issue!  Overall system performance has a marked improvement as well!

No longer have the pause at the end of each file while copying files over!

I did have to uninstall and then reinstall DB for the install to work.  Had an issue with the driver when installing in place.  Otherwise, no issues there.

You and your team should be very proud.  I know it has been a LONG process to get to the root of the issue and determine how to fix it.  Well done!

Great stuff, thanks for the feedback.

Link to comment
Share on other sites

19 hours ago, w3wilkes said:

Just FYI- There is an issue with this beta on WHS2011 systems. It breaks to the point of not even being able to roll back to 3700. I had to get support to roll back. I expect there will be an update from @Anthony for WHS compatibility.

What issue(s) did you have on WHS2011? 
I'm on WHS2011 as well and installed it on the same day that it was released...and haven't experienced any issues (that I have noticed) yet.

Link to comment
Share on other sites

What I did:

Upgrade Windows 10 to 11

uninstall Drive Bender 3.7.0.0

reboot

install Drive Bender 3.9.9.1

reboot

 

copy 100 GB file from pool to another drive and verify by sha256 checksum 👍

download stuff with JDownloader2 and create iso 👍

do the stuff I'm used to doing 👍

Link to comment
Share on other sites

4 hours ago, kiwimtnbkr said:

What issue(s) did you have on WHS2011? 
I'm on WHS2011 as well and installed it on the same day that it was released...and haven't experienced any issues (that I have noticed) yet.

My pool would not initialize. DBManager could see the pool drives but the driver wouldn't initialize and mount the pool drive to WHS. I then uninstalled and reinstalled and same thing. I then attempted to roll back to 3700 and had the same problem, couldn't go back. I then went for support and Anthony did some debugging on 3991 and said there was an issue with the way the install was working under WHS. After that, with some registry changes he was able to get me back to 3700 and said he would need to tweak the install for WHS.

Since it sounds like your pool came up you should be good to go. This does make me wonder what's unique about my system.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...